This is the documentation for SuperSTAR 9.8

SuperSTAR 9.9 is now available.
View this page in the SuperSTAR 9.9 documentation or visit the SuperSTAR 9.9 documentation home.

Skip to end of metadata
Go to start of metadata
OptionIconKeyboard ShortcutSelect To...
NewCtrl+NOpen the Catalogue dialog to choose a database and create a new table.
OpenCtrl+OOpen a SuperCROSS project, saved table definition, or database file.
Open With Ctrl+WOpen a saved table definition (TXD format file) in another database. You will be prompted to select the TXD file first and then the database you want to open.
SaveCtrl+SSave the current table. See Output Formats and Saving for more information.
Save As  Save the current table with a new filename.
Save All  Save all open tables.
Close Ctrl+F4Close the current cross tabulation.
Create Chart Create a chart based on the current table.
Create Map Create a map based on the current table.
Import  Import column-based data to be appended to a table. See Import and Append Data to a Table - SuperCROSS for more information.
Create SAR File  Create a SuperSTAR archive file (.sar). This format packages the SXV4 database with its metadata and TXDs into a single archive format. This can then be provided to another user to open in SuperCROSS through the Local Access section of the database catalogue, or loaded into SuperTABLE. See Output Formats and Saving for more information.
Search Over All Databases Search across all available databases. This option is only available if SuperCROSS has been configured for multilingual metadata. See Metadata and Multilingual Tables - SuperCROSS for more information.
Print  
OptionIconSelect To...
Print

Print the current table.

  • If you have selected part of the table then only the currently selected cells will print.
  • If either all table cells are selected or no table cells are selected then the entire table will print. Use Edit > Select Nothing to clear the table selection.
Print All Print all currently open tables.
Print PreviewOpen a print preview. Select this option again to close the preview and return to the table (if you click the close button this will close the table).
Print Setup Open the Print Setup dialog where you can configure the printer settings.
Page Setup  
OptionIconSelect To...
Page Setup Configure print settings such as the page margins, whether to print the page numbers, and whether to print the table annex. See Printing - SuperCROSS for more information.
Repaginate Repaginate the print output. You may need to select this option after you having modified the page setup.
Table AnnexCreate and update a Table Annex document, which is designed to capture additional information and notes about your table (for example to include in a report). See Printing - SuperCROSS for more information about creating a table annex.
Client/Server Connection
  Configure the SuperCROSS for batch processing.
Client/Server Monitor  Display the client/server monitor, which is used when SuperCROSS is running in server mode for batch processing.
SuperADMIN Connection  Configure the connection to a SuperSTAR Database server by entering your username and password and the server details. See Connect to SuperSTAR Database Server - SuperCROSS for more information.
Production Utility  Access the Production Utility.
Language  Change the user interface language.
Table Language  Change the table language (this option is only available if your system has been configured for multilingual tables using metadata).
Exit Alt+F4Exit SuperCROSS.
OptionIconKeyboard ShortcutSelect To...
UndoCtrl+Z

Undo the last action.

You can activate and deactivate the undo functionality, and configure how many undo steps are available by selecting Edit > Options > Duty of Care.

RedoCtrl+YRedo the last action.
CopyCtrl+CCopy the table to the clipboard.
Select All  Select all cells in the table.
Select Nothing  Deselect all cells in the table.
Options  Access the SuperCROSS options. See Options - SuperCROSS for more information.
Fonts  Change the fonts used in the table.
Header  
OptionSelect To...
FontSelect a different font for the table header.
Alignment

Change the horizontal alignment of the text in the table header. You can choose from Left, Centre and Right.

You can also select the Use As Default option to save the setting for the next time you create a table.

Meta-InformationCreate or view table metadata. See Metadata and Multilingual Tables - SuperCROSS for more information.
Footer  
OptionSelect To...
FontSelect a different font for the table footer.
Alignment

Change the horizontal alignment of the text in the table footer. You can choose from Left, Centre and Right.

You can also select the Use As Default option to save the setting for the next time you create a table.

Meta-InformationCreate or view table metadata. See Metadata and Multilingual Tables - SuperCROSS for more information.
Table  
OptionIconSelect To...
Clear TableClear the current table
TransposeSwap the rows and columns
Data Area  
OptionSelect To...
Data Area Font

Change the font used in the table data area. You can choose from the following options:

  • First - Use the first font set in the Fonts options (Edit > Fonts).
  • Row - Use the same font as the row header.
  • Column - Use the same font as the column header.
  • Priority - Display column, row or derivation label font headers in the same font as the assigned font selections, overriding the table data font display.
Annotate CellsManage cell annotations. See Annotations - SuperCROSS for more information.
Conceal CellsManually conceal the selected cells. See Confidentiality - SuperCROSS for more information about confidentiality in SuperCROSS.
Suppress ZerosSuppress rows, columns, or wafers that contain only zeros.
Select Table Method Apply a confidentiality table method to the table. This option is only available if confidentiality has been configured and you have permission to access the table methods.
Confidentiality 

Switch confidentiality on or off. Confidentiality is used to hide or disguise sensitive or confidential data.

This option is only available if the administrator has given you permission to switch confidentiality on or off.

Formatting Switch formatting on or off.
Annotations Switch annotations on or off. An annotation is extra information about a particular area of the table. See Annotations - SuperCROSS for more information.
Calculation  Switch calculations (totals and percentages) on or off.
OptionIconKeyboard ShortcutSelect To...
Define Fields  Create User Defined Fields. For more information, see User Defined Fields - SuperCROSS.
ColourMatrix
 Activate ColourMatrix. For more information, see ColourMatrix - SuperCROSS.
FieldsCtrl+FDisplay the Fields window.
Record type hierarchy graph  

Display a graph showing the relationships between the fact tables in this SXV4. This is particularly useful if you have a complex database that has lots of interconnected fact tables.

Cross-tabulateCtrl+TRun the cross tabulation for the current table.
Cross-tabulate All  Run the cross tabulation for all open tables.
AutoRun  

Activate or deactivate AutoRun for the current table.

When the AutoRun feature is enabled, SuperCROSS automatically cross tabulates the data whenever you change a table.

AutoRun is not recommended for large data tables due to the time taken to tabulate each time a table is altered.

Records  
OptionSelect To...
View RecordsOpen Record View for the selected cell (only available if the administrator has enabled Record View for this database and you have selected a cell). For more information, see Record View - SuperCROSS.
View Related RecordsOpen Related Record View for the selected cell (only available if the administrator has enabled Record View for this database and you have selected a cell). For more information, see Related Record View - SuperCROSS.
Flag RecordsFlag records that meet certain criteria so that you can use them in cross tabulations. For more information, see Flag Records - SuperCROSS.
Export RecordsExport records for the selected cell (only available if the administrator has enabled Record View for this database and you have selected a cell). For more information, see Export Records - SuperCROSS.
SegmentationCreate a segmentation recode based on the selected cell or cells. For more information, see Segmentation - SuperCROSS.
Analyse SegmentCreate a new table based on the selected cell, so you can further analyse the records that contributed to that cell. For more information, see Segmentation - SuperCROSS.

Use this menu to automatic totals or percentages to your table. The percentages are automatically calculated based on the totals you have added to your table.

OptionSelect To...
Grand TotalDisplay both column and row totals to the table.
Row TotalDisplay only row totals in the table
Column TotalDisplay only column totals in the table.
Replace PercentReplace the values in the table with percentages. Only available when you have turned on either one of the total options (Grand Total, Row Total or Column Total).
Append PercentAppend percentages to the table (display the percentages in addition to the values). Only available when you have turned on either Row Total or Column Total (but not Grand Total).
Remove PercentRemove the percentages from the table.
FormatFormat the percentages by displaying the % symbol.
ResetReset the table by removing all totals and percentages.

When a table has three or more fields, the calculation of automatic percentages is based on the inner most nested field.

The Calculations menu items are disabled if the table contains concatenated fields or derivations. This is to avoid double counting.

OptionSelect To...
CascadeArrange the windows for all open tables in a cascade.
Tile HorizontallyArrange the windows for all open tables on top of each other as horizontal tiles.
Tile VerticallyArrange the windows for all open tables side-by-side on screen as vertical tiles.
ArrangeArrange the windows for all open tables on screen.
OptionKeyboard ShortcutSelect To...
Online User GuideF1Open the online user guide.
Tutorial Access a step-by-step tutorial for learning SuperCROSS.
Meta-Information View or edit table metadata. See Metadata and Multilingual Tables - SuperCROSS for more information.
E-mail Support Start a new message in your default email client that you can use to contact Space-Time Research Support.
Space-Time Research on the Web Open the Space-Time Research website in your default web browser.
About See information about the product version.
  • No labels